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News & Commentary
NAPEX Literature Competition

The Napex show committee is now accepting entries for the 2009
literature exhibition. The prospectus and entry form is online at
www.napex.org or contact P. O. Box 76846, Washington DC
20013 for a hard copy. The show is scheduled June 5–7 at the
McLean Hllton at Tysons Corners, McLean, Virginia.

COLOPEX Cancels Literature Contest

Colopex cancelled its literature competition for 2009, but still
had a philatelic exhibition. The show was held February 6–8 in
Columbus, Ohio.

Revenue Society Transfers Holdings

On December 18, the State Revenue Society (SRS) transferred
its philatelic library to the American Philatelic Research Library
(APRL). Its extensive archive of books, periodicals, catalogues,
regulations, and other printed materials related to state revenue
stamps will be housed at the American Philatelic Center in Bellefonte, Pennsylvania (www.stamplibrary.org).

USSS-Mueller Award Nominations Open

Nominations are open for the second annual United States Stamp
Society–Barbara R. Mueller Award for the best article in the American Philatelist during 2008. The award includes $1,000 in cash and a
permanent plaque in the APS editorial offices in Bellefonte.
APS members can submit the form on the inside front cover of
the January American Philatelist or online at www.stamps.org/
muelleraward/index. htm. The deadline is March 1. A list of
the 86 articles by 50 authors also may be found at
www.stamps.org/almanac/muelleraward.pdf.

✒

Call for Nominations

E

lection of officers for Writers Unit #30 will be conducted by
mail-in ballot beginning in late April, with April 1 being the
deadline for receipt of all nominations.
Positions to be filled include president, vice president east, vice
president west, secretary-treasurer, and four Council members.
Lloyd A. de Vries, whose term was to expire in 2011, replaced the
late Barth Healey as vice president east, to create a Council vacancy.
Council members whose terms expire in 2009 are Ernest E. Fricks,
Robert P. Odenweller, and Steven J. Rod. The terms of James W.
Graue and Albert W. Starkweather do not expire until 2011.
Those interested in running or nominating a candidate should
contact Nominating Committee Chairman Alan Warren, P. O. Box
39, Exton, PA 19341-0039, or alanwar@att.net.
The new officers and Council members will assume office at
the end of WU#30 meeting at the APS annual convention in
Pittsburgh, Pennsylvania on August 9.

✒
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T

he 2009 Hudson–Fulton–Champlain Quadricentennial
Stamp Exposition (StampExpo 400) will include a literature
competition. The APS-recognized national show will be on the Empire State Plaza Concourse in Albany, NY from September 25–27.
The APS-accredited judges are Chair Alan Warren, Exton, PA;
John Hotchner, Falls Church, VA; and Patricia Stilwell Walker,
Lisbon, MD. A prospectus and entry form are available at www.
stampexpo400.org. Entries close July 1 and are to be sent to Ronald K. Ratchford, 1105 Union Street, Schenectady, NY 12308-2805.
The massive philatelic exhibition is being planned in conjunction with New York State’s celebration of the Hudson–Fulton–
Champlain Quadricentennial. This will be a signature event of
the celebration and is being sponsored by the New York Federation of Stamp Clubs, in conjunction with the New York State
Hudson-Fulton-Champlain Quadricentennial Commission.
The venue features space for nearly 200 dealers, a 4,800 square
foot exhibit room, and five meeting rooms. There is room for
more than 300 frames of competitive exhibits.

✒

Frederick A. Brofos Dies at 80

Frederick A. Brofos, 80, died after a long illness in Vero Beach,
Florida on November 28. He was born in London in 1927 and
picked up stamp collecting from his mother as a child. His family moved to Norway just before World War II where he continued his collecting interests and developed a lifelong friendship
with fellow member of the Oslo Filatelistklubb (Oslo Philatelic
Club) and noted postal historian Paul Jensen.
He came to the United States in 1946 and earned a degree in fine
arts at Washington University in St. Louis. He was employed in the
public relations department of International Telephone & Telegraph
Co. It was about this time that he began his prolific writing for philatelic journals. Over the years he authored hundreds of articles and
several books. Two volumes of his collected articles are posted by
the Scandinavian Collectors Club at www.scc-online.org.
Brofos joined the SCC in 1947 and was secretary, librarian, and
editor of The Posthorn. Honors from SCC include the Carl E. Pelander award for service to the club, the Earl Grant Jacobsen award
for philatelic research, and honorary membership for his philatelic
achievements. In 2000 SCC established the annual Frederick A.
Brofos Award for the best article to appear in the journal.
He was recognized in Norway with the gold medal of the
Norwegian Postal Museum, the Order of the Silver Lion of the
Norwegian Philatelic Federation, and Norway’s highest philatelic
honor, the Anderssen-Dethloff Medal of the Oslo Filatelistklubb.
In 1998 he was elected to the Writers Unit #30 Hall of Fame.
In addition to his many journal articles, Brofos contributed
four chapters in the Billig handbook series, two articles in the
American Philatelic Congress Book, and authored the Norwegian
Railway and Steamship Parcel Stamps and the New Brofos Catalogue of Railway and Steamship Carrier Stamps of Norway.

✒

Hyperlink Navigation of Digital References and Studies
By Francis Adams

Part VII

R

eading books and magazines means turning pages, typically in
sequential order. If we reference the book or magazine’s table
of contents (TOC), we often jump directly to a specific section or
page, normally based on a page number. Using electronic media,
we have greater flexibility in moving between sections or specific
pages, based on hyperlinks embedded in the document.
Allowing movement between pages in more than only a linear
direction (next or previous page) requires a hyperlink navigation
system and that is one of the basic and more noteworthy features
of a Digital Philatelic Study (DPS).
We should also make our hyperlink navigation system reasonably obvious and, most importantly, its functions simple to use. The
hyperlink navigation system becomes a constantly visible and available TOC without having to return to the document’s beginning.

For example, a hyperlink named Introduction takes the viewer
to the first page of the Introduction section. Another hyperlink
named References takes the viewer to the first page of the References section. (Fig. 1)

How Hyperlink Navigation System Works

Keeping in mind that we want easy access between main sections,
we’ll use embedded hyperlinks to move from one section to another. The hyperlinks will appear on every page so that movement
is always possible using hyperlinks found in the same place each
time we need them.
Each hyperlink has a single function. Simply put, clicking on
the hyperlink takes the viewer to a specific section (or page) in
the study. If properly labeled, the destination should be clear —
before clicking the hyperlink.
We also can embed hyperlinks within content text or images
to move to specific pages or external documents and we’ll use this
method of movement as well.
It is reasonably easy to include hyperlinks and the greater the
number, the easier it is to access all sections of the DPS and to relate
various pieces of information to other relative data or documents.

Fig. 1 Footer Area with Hyperlink Text
If there are subsections within a main section, you should include hyperlinks for each subsection. Make additional cards for
each subsection and define the function of each of those hyperlinks
as well. Subsection hyperlinks should appear only on pages in the
appropriate main section. They should also move only from one
subsection to another subsection within the same main section.

Verifying Function

Let’s check how our navigation system works. Make a sample page
for each main section, as well as subsections as desired, on individual
sheets of paper. Arrange the sheets according to our pyramid layout,
Title at the top, Introduction underneath, etc. Each sheet should
In the previous article, the page layout included a footer area. In have a section or subsection name and the appropriate hyperlinks
this instance, the footer area will be repurposed to hold a naviga- on it. Pretend to press a hyperlink on one of the pages and follow the
tion system. We’ve provisionally added appropriate text in the foot- directions on the card for each specific hyperlink. (Fig. 2)
er area; so let’s learn how to add section hyperlinks to this text.

Layout of a Content Page

Navigation System

To understand how the navigation system will work, we’ll make
a set of note cards. Different colored cards make identification
easier. Each will include a title. Using the main study Section, label them:
Home
Introduction
The Stamp
References
Now write the function of each section hyperlink on the
appropriate note card. The function is the result of pressing
the hyperlink.

•
•
•
•

Fig. 2 Section Hyperlinks
Continued on Page 6

First Quarter 2009

5

Navigation — Continued from Page 5
Done correctly, we should be able to move between any two
main sections (or subsections) of the study with a click of the
mouse button. (Fig. 3)

Adding Hyperlinks To Text
1. Highlight the text you wish to convert to a link. Select Home
for this example.
2. Choose Insert ▶ Hyperlink. The Edit Hyperlink screen appears. (Fig. 5)

tion of the hyperlink may be directed using the options in the Edit
Hyperlink screen. (Fig. 6)

might be associated with the Home page for instance or a book
might signify a link to the References section. Arrows typically
denote next and previous pages. Use icons conservatively.
Images within the body content may also be used as hyperlinks.
A map for example might direct the user to footnote or glossary information on the country depicted. The options are many once the
study and the builder become a little more sophisticated. Changing
an image into a hyperlink is similar to adding a hyperlink to text.
Simply select the image and then perform the same procedure as
hyperlinking text. The image will not be changed or altered in any
detrimental way. It’s as if it had a transparent overlay added above
it and it’s that overlay which is the real button. (Fig. 8)

Fig. 3 Interactive Hyperlinks
You’ve just created a main navigation system that works great
on paper. Now, how do we make it work digitally?

Footer Hyperlinks

Depending on the version of PowerPoint, the original footer may
not allow text hyperlinks to be defined and embedded. To circumvent this problem, we’ll replace the provisional footer box
with a new text box by modifying the Slidemaster.

A New Navigational Footer Box
1.
2.
3.
4.
5.
6.
7.

Choose View ▶ Master ▶ Slidemaster.
Go to the footer area.
Copy the text in the footer.
Choose Insert ▶ Text Box.
Paste the copied text into the new Text Box.
Align the Text Box over the old footer box so the text overlays.
Delete the original footer box. (Fig. 4)

Fig. 6 Selecting the Target Slide
Fig. 5 Adding a Hyperlink To Text
3.
4.
5.
6.
7.

Select Document.
Click in the Anchor box.
Select Locate. The Select Place in Document window appears.
Click the arrow next to Slide Titles to view slide titles.
Select the slide named Home. The number and name of the
slide appears in the Link To field.
8. Click OK.
9. Click OK again.
10. Select File ▶ Save from the main menu.
Ensure hyperlinks are directed to specific pages (slides). If page
(slide) positions change in future DPS revisions, the hyperlink will
always go to the specific (correct) page chosen in the initial setup.

For instance, a classic scientific paper reference might make a
good reference for an exhibit. Adding a hyperlink from the DPS
to the paper will open it on the viewer’s computer screen.
Note: This is where file types come into play. Hyperlinking to
external files is not limited to text documents: PDF files, spreadsheets, and images are also possibilities — with a small caveat:
The document opens in the application it is authored in, if the
application is on the viewer’s computer. (Fig. 7) If the application
is not on the viewer’s computer, the document will not open.

Content Text Hyperlinks

Within the content text of the study, hyperlinks may be added to any
word or sequence of words. It’s very important however, to ensure
that the most meaningful text in the sentence is used as the hyperlink. The text selected for the hyperlink is known as the anchor.
For example, I could say: “The Piltdown man is a fake (read
more)” — like many news sites do. If the text read more is the
hyperlink anchor, that’s a bad choice. The text “Piltdown man is a
fake” is a much better hyperlink anchor. Why?
That anchor text provides the reader a much less ambiguous
idea of where the hyperlink goes. It implies a page with additional
information on a fake whereas the read more text could go to most
any page associated with Piltdown. It also reduces extraneous text
length by not including (read more).
The method of adding a hyperlink to content text is identical to
that used to add a hyperlink to the Slidemaster. Hyperlinks used
more than once may be copied and pasted to save time and effort.
Fig. 4 New Navigation Text Box
We have created a footer that can have embedded text hyperlinks.
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Hyperlinks to External Documents

Hyperlinks can also be very useful when referencing external
documents not an integral part of the digital study. The destina-

Fig. 8 Image Linked To a Document

Hyperlinking to Websites

Another option is if the viewer’s computer is connected to the
Internet. It then becomes possible to connect directly to websites on the Internet. This method provides for access to a wide
range of external references and the study begins to take on the
connotation of an in-depth research tool, which may or may
not be desired.

Standard Keyboard Navigation (Hot Keys)

Fig. 7 Hyperlinked Word Document

Finally, there are also standard keyboard navigation options in
PowerPoint presentations. These shortcut functions may be included in a Help or Instruction section of the study.
1. Next slide = Click Mouse or Spacebar or Enter or N key or
right arrow or down arrow keys.
2. Last slide = Backspace or P key or left arrow or up arrow keys.
3. Black out screen = B key.
4. Exit = Esc key.
5. Menu Options = right click mouse.

Viewers may not have Excel for example and not be able to see
the important research vital to your DPS. However, converting the
spreadsheet into a PDF document and linking to it generally will
solve the problem. PDF file is a universal format, so the viewer very
likely will have no problems seeing that vital reference. Most computer operating systems these days open PDF files automatically.
With the navigation system embedded, our skeletal study is finished.
We now simply add subject textual content, images, more hyperlinks and reference information to produce our final product.
Images are often used as hyperlink buttons. They also may be
The ability of others to read our DPS is of course another major
changed into icons which are again used as buttons. If using icons, concern in this effort. To ensure the greatest number of viewers,
they should be sized correctly, be immediately recognizable and we should look at producing our electronic document in various
must relate to the subject of the hyperlink. An image of a house formats using different media as our next area of interest.

Conclusion

Images as Hyperlinks

✒
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