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Developing a Layout Template for Digital References and Studies
By Francis Adams

Part VI

After planning the subject and content of your Digital Philatelic 
Reference or Study (DPS), important questions remain. “What 

should the layout look like?” “How can I make all the pages look 
the same?” “How can I re-use elements to minimize the effort?” “Is 
there a way to automate some of the work?” These main questions 
can be addressed through use of a master layout template.

A well-designed template keeps our design consistent by main-
taining a standardized format across all pages for the common ele-
ments within the study. This practice allows us to concentrate on our 
intent and creativity rather than the daunting task of adding every 
individual item manually and making sure the basic stuff works.

The following steps are meant to introduce concepts and meth-
ods. Additional bells and whistles are yours to develop in making 
your DPS and work unique. We’ll use basics from the pyramid 
structure outlined in Planning a Digital Reference and Study (TPC 
Fourth Quarter 2007) and some of the typeface, style, size and 
alignment information from Formatting a Digital Reference and 
Study (TPC First Quarter 2008) in designing our template.

Our Most Important Goal
Good layout and consistency function without notice.

Layout of a Content Page
It is important to visualize a page’s layout and be able to rearrange 
its components without being afraid you’re breaking something. 
An easy way to do this is to forget the computer for the moment 
and imagine we’re back in kindergarten.

Begin your layout development using common tools. A pencil, 
ruler, graph paper, and a few note cards will do nicely. Don’t be 
shy — break out that old crayon box with the blunt-end scissors.

Draw several squares or rectangles in various sizes and color 
them lightly in different colors. Make sure they’re not too small 
so they’re easily manipulated and cut them out like puzzle piec-
es. Let’s make a couple of small circles or ovals while we’re at it 
and color them as well (in different colors than the larger pieces). 
These pieces can be moved around and even overlapped. We’ll see 
how the pieces might fit together and how our layout might look 
and feel. It’s a very basic exercise with generally superior results as 
we are having fun and not worried about complex technology.

Next, let’s arrange the pieces to determine the size and place-

ment of the header, content, and footer for our content page layout. 
Remember, simplicity is good, but innovation is better. I’d like to 
encourage you to design and go beyond my strict block layout ex-
ample — it’s only a learning tool. As always, the choice is yours and 
block layouts are not bad things. Once the main pieces are in place, 
write the names Header, Content, Footer, etc. on them. (Fig. 1)

Fig. 1 Crayon Design Shop Results

We’ll also use PowerPoint’s default page layout for the ‘title’ 
page as it will differ from the layout of our content pages. You 
may decide to make additional layouts depending on the need for 
subsections, or special content in your study.

Congratulations! You’ve just designed a basic layout for your 
study. Put the crayons, ruler and the scissors away and get a 
snack — you deserve it.

Ready, Set, Power On
Words in Advance
We’ll use Microsoft PowerPoint simply because many people have 
access to it. Instructions will be limited to the necessary steps to 
build a basic template.

Note: The following instructions were developed using a Ma-
cintosh version of PowerPoint. Menus in the Windows version 
may not be exactly the same, but the methods will be very similar.

Hardware / Software
Ensure your computer is operable, has an appropriate version of 
Microsoft PowerPoint software installed, and that the program 
runs. (Phase 1 is complete.)

Continued on Page 5
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Template — Continued from Cover

Laying the (File System) Foundation
Begin by making a new folder on your computer to hold all your 
study files and graphics. This new folder can be named anything 
you wish and may be stored anywhere you choose on your com-
puter’s hard drive or even on external media. The typical default 
location is usually the documents folder.
 1. Click on the New Folder icon in the tool bar.
 2. Name this folder My Famous Study (or a name of your choice).
 3. Open this new folder and make another new folder inside it 

named Images. All your graphic images will be stored here.
Adding subfolders within My Famous Study to organize study 

materials guarantees you’ll know where things are when you need 
them. Organizational options include arranging files by file for-
mat (i.e., pdf or doc) or document type (i.e., interviews or refer-
ences). Ordering them by state is also an option — i.e., complete 
or finished. The arrangement is up to you, but using a system of 
some sort will make life easier later.

Reviewing PowerPoint’s Interface
Let’s crank up the PowerPoint software.
 1. Locate and open the PowerPoint application on your computer.
  Windows Start ▶ Programs ▶ MS Office ▶ PowerPoint.
  Mac Mac HD ▶ Applications ▶ MS Office ▶ PowerPoint.
 2. The PowerPoint application opens.
 3. The Project Gallery screen appears.
 4. Select PowerPoint Presentation.
 5. Click Open ▶ Blank Documents.
 6. A new document window appears and the screen displays a 

blank slide. The title slide layout is displayed by default with 
text blocks for the title and sub-title included. (Fig. 2)

Fig. 2 Project Gallery Window

This is the Normal View for PowerPoint documents and there 
are three panes visible in this view:
 1. The Outline pane, left, which shows the thumbnail view of the 

slides in your study,
 2. The Slide pane, right, the area for adding data (main area),
 3. The Notes pane, bottom is for such information as file location, 

etc. Click in the window to add notes
The ribbon areas across the top and to the left hold menu selec-

tions and tool bars. (Fig. 3)

Fig. 3 Normal View with Three Panes

A series of small icons appears in the lower left of the main 
window. These icons allow the window display mode to cycle be-
tween Normal, Outline, Slide, Slide Sorter, and Slide Show views 
depending on which is chosen.

A Drawing toolbar may also be located at the bottom of the screen. 
If the toolbar is not showing, choose View ▶ Toolbars ▶ Drawing.

Our First Study
Let’s start with a basic PowerPoint file which we can modify using 
the screen we just opened.
 1. Click on the  Title text and enter the name of your study. (Fig. 4)
 2. Click on the Subtitle text and enter the subtitle of your study.

Fig. 4 Title Page Template

 3. Reposition or resize the text boxes as desired using the box 
handles, which are small squares in the corners and middle 
of the boxes.

 4. Select the Title text and reformat it by setting the typeface, style, 
size, and alignment.

 5. Repeat steps 3–4 for the Subtitle of the study. 
 6. If a Copyright / Author / Date or other boxes are desired:  

Insert ▶ Text ▶ Text Box
 7. Repeat steps 3–4 for these boxes. (Fig. 5)

Continued on Page 6
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Fig. 5 Text and Repositioned Boxes

Template — Continued from Page 5
Save this file with a shortened version of the Title of your study. 

That way it will be obvious what it is, but it won’t be confused with 
other files. Ensure you’ve saved it into the folder My Famous Study.
 8. From the main toolbar, select File ▶ Save As.
 9. Name the file by typing in the File Name box.
 10. Select the location to save the file to in the Save In box. (This 

will be your new subdirectory folder in My Famous Study.)
 11. Select the file type in the Save as Type box ▶ PowerPoint (.ppt) 

format. (It may already be selected.)
 12. Click Save.

Note: Multiple column layouts are also an option. We are 
using the most basic layout to keep these instructions reason-
ably short.

Color Schemes
In this exercise, we’ll use a standard color scheme included with 
PowerPoint. These schemes match colors and shades for text, 
backgrounds, etc. so the overall look of the study is pleasant.

To coordinate our color scheme:
 1. From the main menu, choose Format ▶ Slide Color Scheme. 

(Fig. 6)
 2. Choose the desired option — White background, black text 

and blue highlights in this case.
 3. Click Custom to see the itemized color settings.
 4, Click Apply to All.
 5. Select File ▶ Save from the main menu.

Note: Other options for slide design also appear under this 
menu choice. We’re only using the most basic of choices here.

Building a Slide Master
A Slide Master is the heart of our template and allows us to apply 
common, static items and styles to the entire study. We can set up 
text block positions, typefaces, sizes, styles and colors.
 1. To insert a new slide to develop the slide master choose 

Insert ▶ New Slide.
 2. To display the slide master choose View ▶ Master ▶ Slide 

Master. (Fig. 7)
 3. The Slide Master appears. (Fig. 8)

Fig. 6 Color scheme panel

Fig. 7 Slide Master Selection from Menu

Note: The newer versions of PowerPoint have the ability to cre-
ate multiple templates. We’ll use only one to keep things simple.

We will always put our Section Title in the Master Title box.
 1. Click on the Master Title box. (Fig. 9)
 2. Reword the text to Click to edit page title.
 3. Highlight the text and reformat the text typeface, style, size, 

and alignment.
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Fig. 8 Slide Master

Fig. 9 Master Slide Template

 4. Reposition and resize the Master Title using the box handles.
 5. Click on the Master Text box.
 6. Reword the text to Click to edit content text.
 7. Highlight the text and reformat the text typeface, style, size, 

alignment, and paragraph spacing.
 8. Highlight the text and turn off the Bullets and Numbering.
 9. Reposition and resize the Master Text using the box handles.
 10. Delete the Date/Time box in the lower left corner.
 11. Click on the Footer box.
 12. Reposition and resize the Footer box using the box handles.
 13. Delete the text <footer>,
 14. Enter the word Home followed by a double space and a pipe 

symbol (|) followed by another space.
 15. Enter the word ‘Introduction’ with a double space and a ‘pipe’ 

symbol ( | ) followed by another space.
 16. Enter the Section’ titles of the study followed by pipes and dou-

ble spaces between words.
 17. Enter the word References.
 18. Select all of this text and resize it accordingly to fit the box.

Note: We’ll return later and incorporate navigation hyperlinks.
 19. Click on the (page) # box.
 20. Highlight the # and reformat the typeface, style, size, and 

alignment as desired.
 21. Reposition and resize the # box as desired using the box handles.
 22. Select File’ ▶ Save from the main menu.

Using the Template
We’ll add a new slide for each Section of the study.
 1. Choose Insert ▶ New Slide. The default layout appears, with 

our layout boxes in their correct positions.
 2. Enter the desired text (subtitle, placeholder text, etc.) in the 

appropriate boxes. (Fig. 10)

Fig. 10 Add Pages for Each Section

 3. Add slides for all ‘Sections’ of your study.
 4. Select File ▶ Save.

One Size Does Not Fit All
In some instances, this basic template may not be exactly what’s 
required for all of your content and it’s not necessarily meant to 
be. The template is the lowest common denominator of your de-
sign and it is there to perform the grunt work so you don’t have to. 
Some modifications are to be expected. The template should be a 
helpful and flexible guide, not a rigid taskmaster.

The format of individual pages can be modified for specific 
content by re-positioning, deleting or adding boxes on a specific 
page to suit your needs.
 1. Insert ▶ Text ▶ Text Box as desired.
 2. Reposition and resize the new text box using the box handles’.

Conclusion
With our layout and template defined, our master plan is almost 
complete. Addition of a page and section navigation system will 
provide the ability for users to move from one section to any oth-
er section without going through every page sequentially to get 
to the desired destination. The next article will review how main 
section navigation can be incorporated into our document along 
with specific page movement. We’ll also embed links to draw on 
reference documents.  ✒




